
It’s Bill’s
Birthday



Your job is to 
create a 
Birthday 

card for him 
by June 12th 

and win a 
memory stick

28th October



This document is made up from
two types of information.
‘Knowledge’ and ‘Procedures’.
Brown text inside a scroll, like this
is the ‘Knowledge’ component. It
attempts to explain the reasons
for performing the tasks
contained on the ‘Procedure’
pages.

To create a Birthday card using
A4 paper we need to use a suitable
tool. Microsoft PowerPoint
Presentation has been selected.
Unlike Word, PowerPoint allows
free movement of text boxes and
pictures across the page. Each
text or picture box can be
stacked, and their order
rearranged to create a ‘complex’
document without the ‘fixed’
structure a Word processor like
Word forces us to use
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Create your own Birthday 
Card using PowerPont

1. Double Click on the 
PowerPointIcon (If you 
have one on your Desktop, or just 

start it from your Start Menu)

2. PowerPoint should now 
start

3. Click on ‘BLANK 
Presentation‘ as you 
just need a blank sheet

HOW TO
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PowerPoint like Libre office’s
Impress Presentation is designed
to produce office presentations,
not documents. Hence the default
size is set to Screen 4:3. To use
the tool for printing documents
you must change it’s size to A4.

PowerPoint has existed for many
years and there are several
versions, PowerPoint 2007, 2010,
2016 and 365. Each version
contains the same characteristics,
but the menu positions may vary.
Look for the ‘Design’ tab. Then
‘Slide Size’ and finally ‘Custom
Slide Size’.

The first page of a presentation
usually has a ‘Title’ so a default
‘Title Box’ and ‘Text Box’ appears.
We want a blank page so we must
select all of the boxes and delete.
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4. IMPORTANT !
Change the size 
from ‘Widescreen’
to A4 in the slide
size pop-out box.
Then ‘Maximize’ 

5. As you just want
a blank page, you 
need to remove 
the ‘Click to add
…’ boxes

6. Hold down the 
[Ctrl] Key and type [A] 
– to select all, then 
press [Del], the boxes 
will be highlighted and disappear.

7. Click once in the sheet 
(to gain focus) and then 
Right Click – you want to 
display gridlines.

8. Select 
that option. 5



Although the next few steps are
not actually required in the
creation of our Birthday card,
they are useful to illustrate the
process and to use some of the
built in functions.

Built-in shapes are very useful as
they can be individually shaped,
coloured and filled with text and
pictures (I use this to create this
page ☺)

After selecting the type of shape
you want, position the mouse at
the top left of the desired object
and with the left mouse button
depressed drag to create the
shape’s size. The object can the
be subsequently clicked on to
select, to have it’s properties
adjusted using the ‘Properties’ box
on the right.
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8. Now, from the top File Menu we 
are going to select a rectangle 
shape. Select the ‘Insert Tab’, 
’Shapes’, ’Basic’…, ’Rectangle’.
Then ‘Click’ on screen and drag 
to size.

9. We will use the drag box 
corners to adjust it to cover 
exactly half of the page.
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As we want a folded Birthday
card, which has four sides. We
need to determine page 1, page 2,
page 3 and page 4’s positions on
the A4 paper.

I demonstrate this by the
creation of 4 rectangles, which I
align by getting PowerPoint to
generate a background grid (which
is only for alignment and will not
be printed).

I used the ‘Text’ tool (covered
later) to both number the ‘pages’
and to create guide numbers on
the background grid.

The grid, page numbers and
rectangles are not required for
the creation of the card, but can
be used to create different
background colours and borders.

8



10. To help with the explanation I have 
both numbered the background grid 
and the rectangle box (4) and added 
a second one (1) using the Text tool.

11. As this will be a double sided card I 
need an extra page. Use Slide menu, 
New Slide to create this,

or Right click on left and ‘Duplicate’ 9



Rather than going through the
steps (described) to create a new
page and then add additional
rectangles, I cheated.

The left-hand side of the screen
shows the existing slides in a
slide-sorted view. OK there is
currently only one, but you could
have multiple slide pages in a
presentation.

By clicking on the existing slide on
the left, to gain focus, the slide
can be copied and pasted as the
second or subsequent slide. This
can be performed by right-clicking
the mouse key.

Note: Duplicate Slide is easier
than Copy and Paste.
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12. This new slide is going to be treated in 
the same way as the first. Use Steps 
4, 5 to remove the ‘Click to’ boxes and 
8,9, 10 to add some rectangles (2,3).

13. The numbers 1,2,3,4 depict the page 
numbers of the finished card when the 
A4 page is folded.  

Note: The rectangles and numbers are 
not really needed, they just illustrate 
the process ☺
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Fancy text can be added using a
built-in tool called ‘Word Art’

This tool allows text to become a
picture. You can make wavy,
slanted or even circular text by
simply selecting the best template
from the list.

Note once selected you can still
change its shape, colour and other
characteristics using the
properties box on the right.

One ‘problem’ that confuses users
is the word ‘Word Art‘ that is
used to demonstrate the text
effect selected.

Initially ignore it and use your
mouse to position and size the
‘Word Art’ text box.
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14. Now to add some fancy words. 
PowerPoint has a tool called ‘Word 
Art’ which is activated by moving to 
the Insert Tab and 
clicking the ‘Big A’ 
icon on the toolbar

15. The Word Art box appears for you 
to select the type of lettering you 
want. Select and click ‘OK’.

16. The selected style with the words 
‘Your Text Here’ appears. 

Word Art
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After the ‘Your Text Here’ box is
positioned.

You need to type your words in
this box, taking care that the
words ‘Your Text Here’ are
deleted.

I find clicking on the text quite
difficult. You will need to practice
getting to the point where the
words you want to type actually
appear in the correct place.

It is also useful to try adding text
on multiple lines, as some of the
‘Word Art’ effects work better
this way.
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17. This is the ‘tricky bit’. Click on the 
words ‘Your Text Hereto over write 
with your own text

18. This plain text is the word you are 
editing, so type in the words you 
want, making sure that the words 
‘Your Text Here’ are deleted. When 
you finish your words appears.

19. Now click your word and drag / 
resize using the drag box corners

Format tab: ‘Text
Effects’ ; ‘Transform’
Allows effect changes ☺
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Adding images to your card is the
key component, once you have this
mastered you can use this
technique in many other
applications.

1. Find a suitable image
Most search engines (Bing,
Google …) have an ‘Images’
section. Note that copying an
image has a copyright
implication, and some images
are watermarked to prevent
this.

2. Copy the image
This can be performed in many
ways. The easiest is to perform
a Copy and Paste, as described.
Alternative can be:
a. Locally save the image and

import via Impress
b. Use ‘Snipping Tool’ to

directly copy the image
16



PICTURES

20.To add some pictures, open a new 
Internet browser window with 
GOOGLE Images. Then click Image Tab

21. Now search for a suitable image – like a 
bunny rabbit.

HINT: Pick 
one with a 
plain back-
ground
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When selecting an image
remember that you can ‘crop’ to
select only the part you actually
want, and if you want to truly
incorporate it into your card you
should select one that has a
background that can be easily
removed.

Another consideration, one that I
did not follow, is to select one
that is of sufficient quality that it
can be enlarged without causing
pixilation / degradation of the
image. Look carefully at the title
page’s image of Bill.

Multiple images can be collected
and with care a collage can be
created to make a unique picture
for your card.
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22.Click on the image, then double 
click on the image to open the web 
page.

23.Click on the image to gain focus and 
right click. Select ‘Copy’
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Return to PowerPoint. I have
assumed that when you opened
your browser to look for your
image you did not exit PowerPoint
only minimised it and open the
browser ☺.

Pasting back the image is
performed using a right click and
‘Paste’.

By clicking on the image, to gain
focus and performing a right click
you are able to perform other
functions such as crop and arrange
(see later).

If you have more than one image,
or text box they can be combined
as a single entity by highlighting
both (use the shift key whilst left
clicking), the right click to ‘Group’

20



24.Return to LibreOffice

25.Click on the slide to gain focus, then 
Right Click and select ‘Paste’.

26.Again the size and position can be 
changed with the drag boxes.

27.Multiple images
can be added to
the slide by
repeating these
steps.
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Multiple pictures and image blocks
can be arranged in any stacked
order using the ‘Arrange’ function.

Once arranged these objects can
be grouped together. An easy way
to select multiple objects is to use
your mouse as a pen:

Move outside of the main
section and then hold down the
left mouse key. With the key
depressed use the mouse to
‘draw’ a box around the outside
of all of the required objects.
Each one should highlight with
drag boxes at the corners.
Right click to ‘Group’.

The control and shift keys allow
fine tuning of this technique: Ask!

Paste as a picture, not object for
better control:
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BUNNY

28.HINT: You can adjust the order of 
multiple words and pictures with

‘Bring to Front’, ’Send to Back’ 

Right Click on the Picture. 
Use ‘Bring to Front’ or ‘Send to Back’ 
to arrange the order
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Removing the background colour
of an image allows a really
professional finish. With
PowerPoint it is really easy to do
using the Format ‘Colour’ tool, and
at the bottom, ‘Set Transparent
Color’

Unlike Libre Office only one
colour can be replaced 

Use the Eyedropper to select the
colour to be removed, but take
care as you may make ‘holes’ in
your image where the background
shows through. If this happens, an
easy fix is to create a rectangle
of the same colour and similar
size. Place it over the ‘hole’ in your
picture and use the ‘arrange’ tool
to send it behind the image. Now
‘Group’ the two together.
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29.To remove the whitish rabbit 
background, use the re-colour tool. Make 
sure that you have the image ‘clicked’ in 
focus: ‘Tools’, ‘Colour’ ‘Set Transparent 
Colour’

30. Click on ‘Set Transparent Color’; then 
click on colour to remove.

RECOLOUR PICTURES
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Addition of plain text is easy using
the text box tool.

By default each of the shapes
(from ‘Insert’, ‘Shapes’) will
automatically allow words to be
typed inside them, rather than
using the text tool.

With the words of the text
highlighted (Move the mouse over
the words with the left button
depressed) the Format Tab, on
top will allow a wide range of
functions.

These include character,
paragraph and spacing functions.

Text can also be bulleted and
numbered from the properties'
panel.
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Add Words

31. Move to the next slide (pages 2 - 3)

32. Click the Insert Tab and then the 
‘Text  Box’ icon.

33.Click on the Slide where you want the 
text to go, and type.

34.Then click to highlight the text box.

35. The Home Tab allows
the adjustment of the
Font, colour and size 
etc.
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Font type can also be selected,
with a wide range of built-in types
available.

Each font type can be made italic,
underlined or emboldened.
Additionally strike through
subscript and superscript (ie Xxyy

or 2nd ) can be created.

Shadowing text gives another
range of possibilities with both
the shadow size and colour being
changeable

Writing a made by, or copyright
notice on the last page (page 4)
makes your card look even more
professional.
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36. The ‘Format’ tab can be used to 
create other effects with the words.

Highlight Text – Hold left mouse key 
over words to select the text to 
change

Then click the effect you want.

• Colours
• Shadow
• Spacing
• Etc.
Repeat on other pages if required 29



The final stage to this process is
printing, which if your printer has
double side functions is easy.

Even a single sided printer can
produce this card, all you need to
do is practice on a simple card.

In my example, where the pages
are marked 1, 2, 3, 4 test printing
becomes easy.

Just try all of the possibilities –
although reading the printer
manual will save paper.

Typically SHORT-EDGE or FLIP-
OVER work to get the double
sided pages the correct way
round. On a manual printer you will
have to experiment in printing one
side and re-inserting the page
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Printing the Card

37.Use the file menu to select ‘Print’

38.Select Printer
39.Then Properties.

You want to make
a double sided
print along the 
SHORT edge or 
FLIP OVER.
OK to Select.

40.Print :-
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ComputerPals is run by volunteers who provide their own knowledge and 
experience free of charge. Whilst they endeavour to give the best advice 
possible there is no guarantee on the information given.   ©2018

1. How to log onto your ComputerPal’s website.
2. Emails.
3. Free Games.
4. Computer Security.
5. How to use free online (Cloud) storage.
6. Online shopping.
7. Using search engines.
8. Find and print Recipes.
9. Keeping in touch with friends and family. 
10. Using YouTube.
11. Online banking.
12. Using comparison websites.
13. Using Libre Office.
14. Using Microsoft Office (currently the ‘Wotiz Presentations).

A: An introduction to Excel Spreadsheets 1
B: An introduction to Excel Spreadsheets 2
C: How to Create labels

15. How to Create and Research a family tree.
16. How to get the best out of your Computer

A: Apple
B: Microsoft Windows 10.

17. Glossary of computer terms. 
18. Latest scams etc…
19. Common ‘computer’ products?
20. Computer programming.
21. Create a web page.
22. Check your broadband speed.
23: How to set up your Windows computer for automatic updates

OTHER
•ComputerPals in 2018
•My Computer - an introduction to the Screen and Keyboard
•My New Computer - Things to do
• Auriol’s FUN Things to try - list :-) - <effectively the above list>

Other titles on WWW.ComputerPals.co.uk

http://www.computerpals.co.uk/k-our website.pdf
http://www.computerpals.co.uk/CP- Wotiz OUTLOOK NOTES.pdf
http://www.computerpals.co.uk/k-Passwords and email security.pdf
http://www.computerpals.co.uk/k-Geoffs' online shopping.pdf
http://www.computerpals.co.uk/whatiz.html
http://www.computerpals.co.uk/k-Introduction 1 to Excel spreadsheets.pdf
http://www.computerpals.co.uk/k-Introduction 2 to Excel spreadsheets.pdf
http://www.computerpals.co.uk/k-How to create Labels in MS Office.pdf
http://www.computerpals.co.uk/k-CPs Intro to basic computing.pdf
http://www.computerpals.co.uk/publishwebpage.html
http://www.computerpals.co.uk/k-How to set PC for automatic updates.pdf
http://www.computerpals.co.uk/cpin2018.pdf
http://www.computerpals.co.uk/cpin2018.pdf
http://www.computerpals.co.uk/myComputer.pdf
http://www.computerpals.co.uk/Thing to do with a new computer M.pdf
http://www.computerpals.co.uk/Computerpals fun and useful things to do.pdf
http://www.computerpals.co.uk/fings2do.pdf

